Search the Asterisk Blog

pjproject-2.9 Qualified For Use With Asterisk

By George Joseph

We’re pleased to say that we’ve qualified pjproject 2.9 with Asterisk and that the recent 13.28 and 16.5 Asterisk releases have the bundled pjproject updated to the new version.  All of the patches against pjproject 2.8 we’ve previously submitted upstream to Teluu (the maintainers of pjproject) were accepted but since the release of 2.9, we’ve submitted 1 minor patch that enhances error reporting with SSL/TLS transports.   That patch is included in the stated Asterisk versions.

To receive this new version all you need to do is ensure you have updated to Asterisk 13.28.0 or 16.5.0.

 

No Comments Yet

Get the conversation started!

Add to the Discussion

Your email address will not be published. Required fields are marked *

About the Author

George Joseph

See All of George's Articles

More From
The Digium Blog

  • No items